当前位置: 主页 > 图片 >

同花顺 长趋势畅通道 源码

时间: 2019-02-09 04:29 来源: [db:来源] 作者: [db:作者] 点击:
目的说皓及代码 短上轨:EMA(HIGH,24),colorred; 短下轨:EMA(LOW,24),colorgreen; NOTEXT短下轨0:IF(CLOSE>短下轨,短下轨,DRAWNULL),colorred; NOTEXT短下轨1:IF(CLOSE NOTEXT短上轨0:IF(CLOSE>短上轨,短上轨,DRAWNULL),col
  

  目的说皓及代码

  短上轨:EMA(HIGH,24),colorred;

  短下轨:EMA(LOW,24),colorgreen;

  NOTEXT短下轨0:IF(CLOSE>短下轨,短下轨,DRAWNULL),colorred;

  NOTEXT短下轨1:IF(CLOSE<短下轨,短下轨,DRAWNULL),colorgreen;

  NOTEXT短上轨0:IF(CLOSE>短上轨,短上轨,DRAWNULL),colorred;

  NOTEXT短上轨1:IF(CLOSE<短上轨,短上轨,DRAWNULL),colorgreen;

  STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),colorred;

  STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),colorgreen;

  短轨差:短上轨-短下轨,NODRAW,coloryellow;

  长上轨:EMA(HIGH,90),colormagenta;

  长下轨:EMA(LOW,90),colorblue;//强大龙网www_qianglongwang_com

  NOTEXT长下轨0:IF(CLOSE>长下轨,长下轨,DRAWNULL),colormagenta;

  NOTEXT长下轨1:IF(CLOSE<长下轨,长下轨,DRAWNULL),colorblue;

  NOTEXT长上轨0:IF(CLOSE>长上轨,长上轨,DRAWNULL),colormagenta;

  NOTEXT长上轨1:IF(CLOSE<长上轨,长上轨,DRAWNULL),colorblue;

  STICKLINE(CLOSE>长上轨,长上轨,长下轨,0,0),colormagenta;

  STICKLINE(CLOSE<长下轨,长上轨,长下轨,0,0),colorblue;

  长轨差:长上轨-长下轨,NODRAW,coloryellow;

------分隔线----------------------------